All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
1996 Accord v-tec 4-cly automatic transmission mystery problem:

I swapped out the car's V-tech 4-cly engine. I then added Honda transmission fluid to replace what was lost during the engine swap but unfortunately added one too many quarts. I then test drove the car. Everything worked great! The next day I attempted to drive it to work. I was 30-miles away and driving at 70 MPH and then slowed down to a stop for a light. The automatic transmission stop working! It was like the trans shifted into neutral. I moved the car very slowly into a gas station one block away by racing the engine. The car sat about 4-hrs before I was able to return with my pick-up and a car tow dolly. I started the car and discovered the transmission was working again. I drove the car onto the tow dolly and towed it home. When it was at home the transmission seem to be OK.

Can someone help tell me what may have happen and a fix? The transmission worked great before and immediately after the engine was replaced. It worked great during the 30-mile drive into work, then, something happened. It stop working. Then it started to work again after it sat 4-hrs and after I arrived home.

The preventative maintenance work I was doing included draining and replacing 3-quarts of Honda transmission fluid during each oil/filter change.

thanks
Phil


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2172
Images: 37
Location: Oregon
low fluid or a loss of fluid pressure could cause a problem like that. but you should consult a auto trans expert.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 2000 Tahoe Transmission/TCase problem

in Chevy Tahoe

GhostTown80

1

733

Tue Nov 08, 2016 12:44 am

carriedi View the latest

New Articles View the first Auto transmision shiftting

in Chevy Suburban

dirtman

3

1121

Sat Oct 17, 2015 9:50 am

carriedi View the latest

New Articles View the first Honda Accord Jerking and stalling

in Honda

damionlillie23

2

1761

Sat Oct 21, 2017 7:57 am

Vugus View the latest

New Articles View the first 2004 Honda Accord LX Odd Sounds - with Video

in Honda

Iknownothing

1

1351

Sat Mar 12, 2016 1:58 pm

carriedi View the latest

New Articles View the first 1996 camaro V6

in Chevy Cars

PsychosWoman25

1

806

Fri Jan 13, 2017 9:30 pm

carriedi View the latest

New Articles View the first Replacing the Catalytic converter(s) on a 1996 Windstar 3.8L

in Ford Cars

segehrand

1

746

Sat Apr 01, 2017 8:07 pm

carriedi View the latest

New Articles View the first 1996 ford f-250 351 windsor automatic coil does not get 12 v

in Ford Trucks

kenny

1

1790

Tue Sep 22, 2015 10:52 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us