All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
When temp is near or below zero the liftgate on my '12 Burban will not open when using the remote or the button up front. I have to pull it up manually and then push it back down. When I push the remote or the button on the liftgate itself I cannot hear any noise at all. When temps warm, it works as it should. Any idea what is going on??


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2173
Images: 37
Location: Oregon
it may have some condensation that is freezing the actuator. you may have to get at the actuator and spray it with wd40 to remove the water and also lube the mechanism.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Acceleration and power problems

in Saturn

Chromed19feather

1

324

Wed Oct 25, 2017 11:25 pm

carriedi View the latest

New Articles View the first 99 Buick Regal problems

in Buick

Cooter75

1

1234

Wed Oct 19, 2016 10:58 pm

carriedi View the latest

New Articles View the first 4l60e Shift Problems

in Chevy Tahoe

97TheHoe

1

765

Thu Dec 22, 2016 11:14 am

carriedi View the latest

New Articles View the first Both sliding doors have problems

in Toyota Car And Trucks

paulrhyan

1

679

Wed Apr 13, 2016 12:55 am

carriedi View the latest

New Articles View the first Attachment(s) 98 Regal 3.8 Voltage Problems

in Buick

Justaguy

4

1992

Sun Jan 22, 2017 3:27 pm

carriedi View the latest

New Articles View the first NEED HELP! 2005 Silverado Idle Problems

in Chevy Silverado

CamSilverado

1

842

Mon Apr 17, 2017 9:55 am

carriedi View the latest

New Articles View the first 2010 camaro fan blower problems

in Chevy Cars

camaro

1

268

Thu Nov 30, 2017 1:01 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us