Problem with my 1996 Oldsmobile Cutlass Supreme 3.1L.
On Friday I had my thermostat replaced and my radiator/water reservoir flushed.
Question: I drove my car about 30 miles and parked it. Within 5 minutes I went to start it up and it
won't start! It won't even turn over AFTER charging the battery. I tried to jump it, same results. I
don't know what to do.

Answer:
Well, many things can cause a car to not crank over. The starter may have failed. Test for power
at the purple wire on the starter. Should be hot when trying to crank. This would need a test light
to test that. If no power at purple wire, possibly neutral safety switch. If it does have power, then
the starter is bad. Also, be sure to
check all fuses.


Question:
Problem with my = 1997 Oldsmobile Cutlass Supreme SL
3.1L V6.
Replaced coil packs. We need to know where the cam sensor plugs in at on my 1997 Oldsmobile
cutlass supreme SL series.

Answer:
The Cam sensor is under the power steering pump. It either has a plug on the end of the sensor,
or a wire lead that plugs into another harness.

These would come together on the front of the upper plenum, just above the front valve cover.
The harness that the sensor plug into comes from the drivers side of the plenum, then goes
toward the front of engine. The 2 plug into each other right about the middle of the engine.
SHARE THIS PAGE ON ...
     




© Copyright 2006 . GreatAutoHelp.com
Terms And Privacy Policy
Contact Us

Oldsmobile Cutlass Supreme Wont Start- Cam Sensor Location