All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
My daughters Saturn has 118,000 miles on it. Had a new transmission installed 4 years ago at 47,000 miles. Car sat for 9 days recently, and when she drove it again, got check engine light flashing intermittently. Scan showed misfire Cylinder 3. After clearing it stayed off. Car began to slightly shudder at between 35-50 mph. Took it to mechanic, they put in a new coil for cylinder 3, changed plugs and cleaned injectors. Car ran fine for a day or two, then same problem. Took it to Transmission service, they stated it was not the transmission. They ran diagnostics and drove it for a few days, thought they located problem, they replaced coil number one. Car ran fine for a couple of days and then same problem, now more often when stopped at a red light.
While it is an intermittent problem, it is strange that each time it runs fine for a couple of days and then starts up again.
Not putting any more money into this car, but, any ideas???
As an aside, the car was detailed in and out the day she came back, but, the engine compartment was not touched.
Thanks in advance for any thoughts.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2089
Images: 37
Location: Oregon
so what was the last scan?

all the spark plugs and coils have the same age on them (in most cases) so it is not uncommon for more than one go out close in time. Ford recommends that you replace all the coils together. Gets a little expensive when you have to do 8 at one time. Most shops will do just the one that the computer says is a problem.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Attachment(s) Saturn Sky 2006 the trunk of my car don't open, please help

in Saturn

Guest

1

953

Sun Apr 17, 2016 1:17 pm

carriedi View the latest

New Articles View the first 2006 Toyota Sequioa

in Toyota Car And Trucks

Tina

1

1073

Sun Feb 15, 2015 8:38 pm

carriedi View the latest

New Articles View the first 2006 Freestyle ABS issue

in Ford Cars

farmerdawn

3

1419

Mon Aug 31, 2015 10:56 am

carriedi View the latest

New Articles View the first Attachment(s) 2006 CHEVY OPTRA (P0454, THEN P0452)

in Chevy Cars

CanAm58

3

621

Sat Sep 16, 2017 3:27 am

carriedi View the latest

New Articles View the first 2006 Chrysler Sebring FWD rear tires locked

in Dodge And Chrysler

thecolorred85

3

678

Tue Oct 25, 2016 10:31 am

carriedi View the latest

New Articles View the first 2006 Suburban 4wd Z71 Service stability code C0131

[ Go to page: 1, 2 ]

in Chevy Suburban

mike6w

8

2589

Tue Nov 03, 2015 11:43 am

carriedi View the latest

New Articles View the first 2006 lucent coolant leak 3800 series

in Buick

peterz

5

1865

Wed Nov 04, 2015 11:17 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us