Quantcast




All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
2005 Saturn Vue AWD. If temperature of car is < 32 degrees, when starts, all my dash lights come on (flashing or no lights at all), my speedometer stops working and I lost all power steering. After running engine for 5-10 mins, all is well and problems don't recur. What is the problem?


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 1944
Images: 37
Location: Oregon
I would leave your car at a shop so they could start it up in the morning when it is cold. this way they can put a scanner on your vehicle and see what the instrument cluster is doing. A good scanner (one that can scan many different systems and pids) should be able to look at the lights in the instrument cluster and see what they are doing. You could also scan the body control module and see what it's doing. Things flashing and not turning on sounds like there could be a contact problem with the ignition switch. (one of many things it could be)


   
Reply with quote  
Ask A Question Reply   


   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 88 f150 electrical no dash or ignition power

in Ford Trucks

paulaka223

3

653

Sun Jul 10, 2016 2:32 am

carriedi View the latest

New Articles View the first 2009 Saturn Vue steering issue

in Saturn

kwj

3

1648

Mon Nov 10, 2014 8:13 pm

carriedi View the latest

New Articles View the first Power Steering locked up while driving my 02 Buick Century.

in Buick

Mike84

3

2421

Sat May 23, 2015 1:15 pm

carriedi View the latest

New Articles View the first Power steering hose/line assembly install

in Oldsmobile

Missy7790

1

891

Thu Sep 25, 2014 5:58 pm

carriedi View the latest

New Articles View the first hard start cold

in Dodge And Chrysler

loner79

1

854

Thu Dec 25, 2014 5:31 pm

carriedi View the latest

New Articles View the first 2002 Saturn LW200 lost power

in Saturn

belowme29

1

1109

Mon Mar 16, 2015 8:42 pm

carriedi View the latest

New Articles View the first Attachment(s) no start after broken steering column

in Oldsmobile

frankencutty

1

822

Fri Sep 26, 2014 5:38 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us