Quantcast




All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
I'm having 2 problems.

A constant hotwire is nowhere to be found, so in the mean time I decided to hook the constant and accessory wires to the 12v battery wire so I could hookup the speakers and worry about the constant later.

Now when I go to hook up the speakers, the sound comes and goes.

I could hook up 3 speakers and all of them work fine, but when I get to the last one, I connect the wires and all of the speakers stop working.

Could this have anything to do with the fact that I'm running the accessory line to the battery?


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 1964
Images: 37
Location: Oregon
you should get an adapter for your stereo that plugs into the factory harness connector and into your new stereo connector.

that being said, white/yellow wire should be battery+ don't mix this with yellow/white wire for pwr antenna.

red/black is for then light circuit. don't use this for ground! it will appear to be a groung because the lights are not on and it grounds through the light bulbs. but if you use it for a ground and then turn on your lights you will have a huge mess to repair.

are you sure you are pairing up the right wires for the speakers? do you have a wiring diagram to go by? A wire harness adapter will save you a lot of work and time (and money if you make a mistake).


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Honda Accord Jerking and stalling

in Honda

damionlillie23

1

1204

Sun Feb 14, 2016 3:40 pm

carriedi View the latest

New Articles View the first 2004 Honda Accord LX Odd Sounds - with Video

in Honda

Iknownothing

1

834

Sat Mar 12, 2016 1:58 pm

carriedi View the latest

New Articles View the first 91 honda accord starter just rolling wont catch

in Honda

ernest853

1

1137

Mon Sep 08, 2014 3:16 am

carriedi View the latest

New Articles View the first Attachment(s) 1994 honda crv jump timimg

in Honda

imthemomx6

4

1347

Wed Jul 23, 2014 10:09 pm

carriedi View the latest

New Articles View the first 1996 Accord 4-cly auto transmission mystery problem - help

in Honda

FriendshipUSA

1

1001

Thu Aug 28, 2014 10:02 am

carriedi View the latest

New Articles View the first 1997 honda civic hx coupe

in Honda

davidkien68

1

1099

Wed Jan 28, 2015 3:04 am

carriedi View the latest

New Articles View the first 05 honda pilot rear blower not working

in Honda

raybski89

5

1113

Sat Oct 04, 2014 2:42 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us