Quantcast




All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 2
The car has problems!

1st- It splutters, shudders, shakes. I have to pump the gas quite a bit to get it to turn over and then to keep it running. Once it turns over it is still spluttering and idling really low like its going to die. Stepping on the gas helps it get into the higher rpm where it will idle normally after a minute or so but it is a guessing game of how much gas to give it because sometimes instead of revving the engine it sends back down low where it seems it is ready to stall on me. I have a mechanic but he is out of ideas. We have replaced the starter, motor mounts, spark plugs, air and oil filters, and probably a couple other things I don't recall at the moment. The battery is ok after a draining issue was resolved. We also replaced the timing belt and rechecked it to make sure the it didn't slip once that didn't fix it.

2nd Issue- It keeps throwing the power steering belts. I think I have gone through 4 in the last year I have had the car. 3 of those in the past 4 months. No clue on that. Went to a higher quality but no luck.

3rd. The car has an idling issue. sometimes it idles really high when in neutral or while stopped in traffic or it pulses, revving high then low. This used to be extremely awful. We replaced the IAC and the entire throttle body because the TPS was defective. That helped a lot but it seems like after driving it for a bit in stop and go it gets mad and starts it up again anytime I am stopped or it is in neutral. It isn't as bad as it was but the issue is still there.

Any light you can shed on these issues is greatly appreciated!!! Thanks!


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 665
Lots of issues there for sure, and with the car being that old it will probably be hard to find the right kind of help you need.

But, I can give it a shot for you....

I'll start with the high idling problem. This is most often caused by a vacuum leak. That can be anything from leaking intake gaskets, to a broken or rotted vacuum line anywhere on the engine or brake booster. Or it could be another issue with your throttle body/IAC/TPS.

The throwing belt problem is always usually caused by a pulley being bent, mis-aligned, loose, or the belt being improperly installed. A bad or worn power steering pump can do this as well. I'd at least maybe try a factory belt and see if that helps, as I would never recommend any brand belt from any parts store.

The sputtering issue can be anything from an ignition problem (spark plug, wire, coil, module), or a fuel injector, or a compression problem due to the timing being off or just a plain worn out older engine. I'd re-check the timing since you changed the belt just to be sure it's ok. Possibly do a compression test on all cylinders to see if any are low. It sounds as if your car might be on it's last legs here, so you might not want to sink a lot of money into a pile of junk.

One last thing, from the way it runs it should surely have set the check engine light on, so I would highly recommend getting it scanned for codes, as that can greatly help diagnose a problem.
_______________

GM Dealer Technician For 18+ Years
In the automotive industry for 20+


   
Reply with quote  
 

contributions: 2
Thank you for your suggestions. I had my mechanic come to my place to hear it at its worst trying to cold start in the morning. That helped him figure out the issue.
The cold start temp sensor was broken as was the one next to it. It gave the car a bad reading and it thought it was starting warm so was giving too much gas in the engine. We pulled the parts from a junkyard and installed them. This morning it started perfectly and the check engine light turned off. Changed the idle after installed too so I'm thinking it may have fixed the idle issue also. We'll see. Thanks again!


   
Reply with quote  
 

contributions: 2
D Thanks, TerriAuto for what sounds like a sensible route to take with my motor mount. It surely helps when I have gotten conflicting advice and am at present a little short of money due to first of year bills, tax time approaching, etc. Thank you!


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Honda Accord Jerking and stalling

in Honda

damionlillie23

1

1238

Sun Feb 14, 2016 3:40 pm

carriedi View the latest

New Articles View the first 2004 Honda Accord LX Odd Sounds - with Video

in Honda

Iknownothing

1

874

Sat Mar 12, 2016 1:58 pm

carriedi View the latest

New Articles View the first trouble starting

in Dodge And Chrysler

victorb

2

1259

Sat May 21, 2016 7:47 am

Guest View the latest

New Articles View the first 91 honda accord starter just rolling wont catch

in Honda

ernest853

1

1176

Mon Sep 08, 2014 3:16 am

carriedi View the latest

New Articles View the first Manual trans. does not engage in any gear

in Chevy Cars

Richard

1

1189

Mon Dec 29, 2014 4:36 pm

carriedi View the latest

New Articles View the first Attachment(s) 92 silverado 7.4 liter manual trans wont turn over

in Chevy Trucks

stevep

1

290

Thu Nov 03, 2016 12:26 am

carriedi View the latest

New Articles View the first car trouble

in Buick

locklear2020

1

1186

Mon Nov 03, 2014 4:27 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us