All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 2
My heat only works when driving. When I'm in park and idling blows out cold air. Checked antifreeze what else could it be.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2049
Images: 37
Location: Oregon
not getting enough heat at idle is usually a sign of low coolant in the cooling system or a heater core that is starting to get plugged up. At idle, you engine is turning at low rpms. That means the water pump will turn slower. When you start to drive the rpms go up and the water pump spins faster circulating more coolant.


   
Reply with quote  
 

contributions: 2
So should I do a radiator flush. Or is my Heather core going out? Thanks


   
Reply with quote  
 
User avatar

contributions: 2049
Images: 37
Location: Oregon
If your cooling system is full inside and your truck doesn't overheat, your heater core may be getting plugged up. If you could back flush just the heater core, you could extend it's life. Afterwards, If it does get better, then flush the rest of the cooling system because there is probably debris floating around. I have been somewhat successful isolating the heater core by the hoses that go to the heater core and back flushing it using a flushing machine that puts pressure and filters the coolant that circulates through the machine. You just find out which hose is the return line from the heater core and hook the pressure side from the machine and you hook the other hose from the machine to the other side of the heater core and let the machine do it's thing. When the heater isn't putting out much heat but the engine temperature is at normal operating temperature, feel the two heater hoses going into the heater core. The hotter hose will be the inlet side and the cooler hose will be the return line that goes back to the engine.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 1999 Ford Explorer Brake pedal down

in Ford Trucks

ajhank

3

1316

Thu Feb 25, 2016 11:42 am

carriedi View the latest

New Articles View the first Bad wheel bearing, 1999 Explorer Sport

in Ford Trucks

Cari

1

1126

Thu Dec 04, 2014 5:05 am

carriedi View the latest

New Articles View the first Ford 2010 explorer 4.0 overheating when not accelerating

in Ford Trucks

Gildave

1

637

Mon Jul 18, 2016 8:28 pm

carriedi View the latest

New Articles View the first Ford Explorer Anti-theft problem

in Ford Trucks

Allen

1

1682

Fri Oct 02, 2015 3:01 am

carriedi View the latest

New Articles View the first 2010 Ford Explorer overheating when accelerating, no heat

in Ford Trucks

csylvia02

2

1464

Wed Dec 31, 2014 8:36 pm

dhdishner View the latest

New Articles View the first Attachment(s) 99' Ford Explorer Sport turn signal multi switch

[ Go to page: 1, 2 ]

in Ford Trucks

MatthewinGA

9

785

Sat Jan 14, 2017 10:02 pm

MatthewinGA View the latest

New Articles View the first Attachment(s) 1994 ford bronco xlt 5.8 351 win no heat

in Ford Trucks

Hlovell1977

1

479

Wed Dec 14, 2016 11:18 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us