All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
Acident damaged fuse box under the hood, high speed fan relay, ac clutch relay, pcm, and power relay. Was able to replace relays but no power to solenoid. Took transmission shift solenoid out tested good. Tested wire from switch that goes to starter solenoid and tested good for current but no current in wire from under hood.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 665
I'd start by looking for any other damage that might have occurred to the fuse box, such as broken wires. You could be losing the power feed that way....OR....you may actually have damaged the internals of the fuse box itself and it may need to be replaced.
_______________

GM Dealer Technician For 18+ Years
In the automotive industry for 20+


   
Reply with quote  
 

contributions: 17
Did u say the wire from the ignition switch was ok? If u don't really mind ...just bypass the fuse box all together and go from the switch to solenoid.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Attachment(s) 2006 ford Taurus

in Ford Cars

Mitchellgrice

1

1668

Sat Sep 20, 2014 11:28 pm

carriedi View the latest

New Articles View the first 2007 Ford Taurus won't start

in Ford Cars

pisces67

2

1852

Tue Oct 07, 2014 10:34 am

pisces67 View the latest

New Articles View the first Attachment(s) 1976 Ford Truck on class C Rv "starter cylinoid info needed"

[ Go to page: 1, 2 ]

in Ford Trucks

jly

11

2817

Tue May 19, 2015 10:53 pm

carriedi View the latest

New Articles View the first 1994 ford ranger 2.3 power loss plz help

in Ford Trucks

chadwick

1

1474

Fri Sep 25, 2015 10:39 am

carriedi View the latest

New Articles View the first 2003 Ford Mustang Base 6 cyl model

in Ford Cars

lilbit221959

1

1852

Fri Oct 17, 2014 12:00 am

carriedi View the latest

New Articles View the first 2005 Taurus stubborn p0300

in Ford Cars

davidkien68

1

1401

Mon Jan 12, 2015 10:44 pm

carriedi View the latest

New Articles View the first After initial start, when it warms up, I gotta hard starter

in Ford Trucks

Deadrock1

1

1465

Sat Jan 10, 2015 10:43 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us