Quantcast




All times are UTC - 6 hours [ DST ]




Ask A Question Reply    Go to page Previous  1, 2
Author Message
 
User avatar

contributions: 1992
Images: 37
Location: Oregon
1,3,5,7. so all on one bank? check your bank one O2 sensor operation. also check your bank one cat. If your Os sensor has died it will mess with the fuel on just one side. Is it possible that your misfire has damaged the cat for that side? Hook up to a scanner and see what the engine is doing when your problem is happening. look at the O2 sensors for the bank side. pre-cat and post cat.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 

contributions: 6
I have heard of leak down test before. How would I do that test? And would u no what the compression normally would be for the cylinders.


   
Reply with quote  
 
User avatar

contributions: 1992
Images: 37
Location: Oregon
to do a leakdown test you would need a compressed air supply and a leakdown gauge. it is simply two gauges that measure how much air you put in and how much air escapes.

just do a compression test for the bank that's not firing correctly. if all four cylinders are comparable they should be ok. If one or two seem different you may have to do the other side to get your relative normal compression. Look for the cylinder that's different. (especially #7 if that is a continuous misfire) If everything looks ok maybe it's an injector not firing enough fuel. Spark, compression and fuel all have to work together to make the cylinder run correctly. Check all three.

If you have a scanner available check your O2 sensors and also look at the misfire counter to see what cylinders are misfiring and how much they are misfiring.


   
Reply with quote  
 

contributions: 6
sorry took so long to reply I took it to dealer and they told me it was a bad cam and need to replace lifters also. I don't think that this is the problem I had a bad cam in another truck and it wouldn't even run. Unless when it first started I herd a clank noise and truck stated to jerk alittle then this problem with the misfire started. when I drive it now it hesitates alittle but still runs. I don't think this motor is a dohc motor is it??? if not why would it only misfire on one side and not the other? I should have truck back next week an ill check the o2 sensor before cat and after to see what the readings are . thanks for the repost I appreciate all the help.


   
Reply with quote  
 
User avatar

contributions: 1992
Images: 37
Location: Oregon
It is possible that you have a bad cam but I would do more research to verify that. It would seem difficult that only the one bank would be bad. You need to hook up a scanner and graph the misfire counter and see what cylinders are missing and how much they are missing. can you list all the codes that your engine has had? and does both of your O2 sensors go below .2V and above.8V back and fourth? One test you can do yourself is to switch the two front O2 sensors and see if the miss goes to the other side. (unless your cat is plugged from the bad O2)


   
Reply with quote  
 
Leadfoot31 wrote:
> sorry took so long to reply I took it to dealer and they told me it was a
> bad cam and need to replace lifters also. I don't think that this is the
> problem I had a bad cam in another truck and it wouldn't even run. Unless
> when it first started I herd a clank noise and truck stated to jerk alittle
> then this problem with the misfire started. when I drive it now it
> hesitates alittle but still runs. I don't think this motor is a dohc motor
> is it??? if not why would it only misfire on one side and not the other? I
> should have truck back next week an ill check the o2 sensor before cat and
> after to see what the readings are . thanks for the repost I appreciate all
> the help.


   
Reply with quote  
 
User avatar

contributions: 1992
Images: 37
Location: Oregon
can you give me a list of any and all the codes you have had on this vehicle since experiencing this problem? Have you had a scanner hooked up and watch the misfire counter? Any cat codes? Any cam codes?

While the dealer recommended cam and lifters, and this engine does have many cam and lifter issues, it is unusual that only one bank is affected. And every cylinder on that bank. but, stranger things have happened. If they have looked and tested things on this engine and this is their conclusion I would let them repair your vehicle. I don't have the vehicle in front of me to make to make any tests to confirm or disagree their conclusion. It's just odd that only all the bad parts are on one side of the engine. I would look at other things that would only affect one side.

to do cam and lifters on your engine is a major repair. The heads have to be removed to change the lifters. when doing these repairs make sure they replace the oil screen for the cam actuator. They plug up and cause low oil pressure to the oiling system.


   
Reply with quote  
Ask A Question Reply    Go to page Previous  1, 2

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 2005 Chevy suburban 5.3l v8 misfire

in Chevy Suburban

Dmantooth

1

245

Sun Jan 22, 2017 3:19 pm

carriedi View the latest

New Articles View the first 1994 Chevy Astro Van Blows Smoke

in Chevy Astro Van

theresak77

1

887

Fri Jun 27, 2014 1:48 am

carriedi View the latest

New Articles View the first Attachment(s) 95 suburban electrical issues

[ Go to page: 1, 2 ]

in Chevy Suburban

Meangreen

11

1079

Sat Jan 23, 2016 6:15 pm

Meangreen View the latest

New Articles View the first back up camera system for suburban

in Chevy Suburban

jessica2546

1

922

Tue Jul 22, 2014 11:33 pm

carriedi View the latest

New Articles View the first 11 suburban makes bumping sound

in Chevy Suburban

kasey

1

259

Sat Jan 28, 2017 3:04 am

carriedi View the latest

New Articles View the first 2000 suburban back ac not working

in Chevy Suburban

Angelicwhisp

1

307

Tue Feb 21, 2017 11:50 am

carriedi View the latest

New Articles View the first Chevy Suburban Starting Issues

in Chevy Suburban

ivanhoe

4

1204

Sun Jun 28, 2015 11:47 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us