All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
starts cold then runs fine,no stalling.once gets hot won't start,turns over.let sit for a hour starts and runs fine again.just now took it to emission test passed came home turned it off tried to restart won't start.let sit for a hour started right up.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2039
Images: 37
Location: Oregon
you should check your fuel pressure regulator to see if it is leaking fuel into the vacuum line that connects to the top. If it leaks you get too much fuel and floods the engine. Need a new regulator. Also, a coolant temp sensor that reads too cold can also cause a warm engine to flood. (you would need a scanner to look at the temp sensor to see if it is reading too cold)

Next time it doesn't want to start when the engine is warm, push the gas pedal down to the floor. When cranking and the throttle all the way open tells the computer to shut off the fuel. This should clear out a flooded condition is a very short time and the engine will start up if it is a flooding condition. Just remember to let off the gas when it starts to start up. Don't want it to rev up and damage anything.


   
Reply with quote  
 
Sounds like temp sen.going bad from croshion clean with coke and then try


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Oldsmobile cutlass ciera leaking oil & antifreeze

in Oldsmobile

struggle

1

921

Thu Jan 14, 2016 12:21 am

carriedi View the latest

New Articles View the first 1993 buick lesabre DTC codes 47 38 65

in Buick

Rob628

1

1825

Fri Sep 26, 2014 9:45 pm

carriedi View the latest

New Articles View the first my car want start

in Oldsmobile

lakeisha

4

1452

Wed Feb 25, 2015 4:28 am

derron12 View the latest

New Articles View the first car won't start

[ Go to page: 1, 2 ]

in Oldsmobile

vickilou52

10

2253

Mon Apr 25, 2016 11:32 pm

carriedi View the latest

New Articles View the first Car start but won't run

in Pontiac Grand Prix

sheltop909

3

1131

Thu Dec 08, 2016 10:34 pm

carriedi View the latest

New Articles View the first Attachment(s) Car won't start

in Pontiac Grand Prix

Grandprix

1

53

Sat Aug 19, 2017 6:29 pm

carriedi View the latest

New Articles View the first 1990olds 88 won't start

in Oldsmobile

chump

1

1463

Thu Dec 17, 2015 11:41 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us