Quantcast




All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 9
Have an 04 alero that just replaced the brake, cut the rotors, replace the passenger piston due to it was stuck,and bled the brakes.a month later i was driving and now i couldnt stop. The pedal went all to the floor and there was no fluid in the resevoir.i see no leakage anywhere. I put more fluid but the pedal still goea to the floor...can someone help???


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2018
Images: 37
Location: Oregon
if the master cylinder's reservoir was empty, you can be pretty sure it leaked out somewhere. you just have to find out where. Once the master runs out of fluid, when you pump the brake pedal you are pumping air into the system. Filling the master after it's gone empty will still have air in the system. It will have to be bled out. That may be a problem because when you try to bleed the brake system you will also be pumping fluid out where ever the fluid leak is.

you need to find out where the brake fluid went. If you can't find it, you may need to have a shop or some professional find it for you. Once you figure out where the fluid went, you can see about servicing the system to bring it back up to snuff.

if you cannot find any brake fluid anywhere on the vehicle where it leaked out you might want to unbolt your master cylinder and see if the booster has fluid in it from the back of the master.


   
Reply with quote  
 

contributions: 9
Ok ty you for the input i just replace the mc and it was the brake hose that it was leaking from


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Attachment(s) 2002 Oldsmobile Alero radio problem

in Oldsmobile

riptor31

3

1713

Mon Mar 09, 2015 11:46 pm

carriedi View the latest

New Articles View the first 2002 olds alero obd codes

in Oldsmobile

momofkmal

1

414

Mon Apr 17, 2017 10:49 am

carriedi View the latest

New Articles View the first 2004 alero fans not turning on

in Oldsmobile

Beginnermechanic

1

1237

Mon Apr 04, 2016 11:51 pm

TerryAuto View the latest

New Articles View the first Attachment(s) 2004 Alero 3.4L Mass Air Flow

in Oldsmobile

whatever333

1

1071

Sat Oct 10, 2015 1:35 am

carriedi View the latest

New Articles View the first Attachment(s) 92 Oldsmobile 88 no spark

in Oldsmobile

Muse2max

1

1238

Tue Jul 29, 2014 9:30 pm

carriedi View the latest

New Articles View the first 1992 Oldsmobile 88

in Oldsmobile

Rosey

1

860

Sat Jul 23, 2016 4:49 pm

carriedi View the latest

New Articles View the first Oldsmobile Aurora A/C defroster

in Oldsmobile

nicholeup

1

995

Sat Oct 04, 2014 2:32 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us