All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
Just bought this intrigue recently and when you put it in anything other than park there's a warning chime that relentlessly dings during your entire drive. Was wondering if maybe somehow a seatbelt wire was lose or something however there are no indicator lights on the dash. The fuel gauge works when it wants but last start it said full and still had the constant warning chime. Any tips or ideas would be great, for now the radio works to drown out the chiming.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2056
Images: 37
Location: Oregon
you might have to use a scanner and check different aspects of the body control module. the door switches, seat belt switches, park brake switch...


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 98 intrigue electronic problem

in Oldsmobile

Kawibunga

1

1087

Wed Apr 06, 2016 9:56 pm

TerryAuto View the latest

New Articles View the first Attachment(s) 1998 Olds Intrigue, disconnected coolant sensor/dangerous?

in Oldsmobile

jly

6

1759

Tue May 12, 2015 12:25 pm

jly View the latest

New Articles View the first Attachment(s) 2000 Grand Prix GT / Heat-Air Mode Doesn't Change Air Flow

in Pontiac Grand Prix

bgood64

1

828

Wed Sep 16, 2015 11:16 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us