GreatAutoHelp.com Car Forums
http://greatautohelp.com/forums/

Olds fan motor sensor
http://greatautohelp.com/forums/viewtopic.php?f=50&t=6770
Page 1 of 1

Author:  bob1849 [ Thu Sep 18, 2014 7:33 am ]
Olds fan motor sensor

Need to know where fan sensor is located does not come on till car is 230 and hot 96 olds 4.0L engine.

Author:  carriedi [ Thu Sep 18, 2014 11:04 am ]
Re: fan motor sebsor

what is the year make model and engine size of your car?

Author:  nealweaver [ Fri Sep 19, 2014 6:22 am ]
Re: Olds fan motor sensor

2014 toyota GLI 1.6

Author:  carriedi [ Sat Sep 20, 2014 11:51 pm ]
Re: Olds fan motor sensor

Aurora 4.0L Engine Coolant Temperature sensor

Attachments:
aurora 4.0L.jpg
aurora 4.0L.jpg [ 192.85 KiB | Viewed 1708 times ]

Author:  Nord1120 [ Tue Aug 30, 2016 1:40 pm ]
Re: Olds fan motor sensor

P1484 cooling fan performance. I noticed around six months ago, my cooling fan was running at full speed, although the car was still cold. This impacted my acceleration. The outside temperature sensor was malfunctioning as well. I replaced the external temperature sensor and replaced the fan clutch. This did not completely stop the problem, but there was an improvement. After driving six months the "check engine soon" light has now come on. I get a code of P1484 "Cooling fan system performance". The antifreeze coolant was low, so I topped it off and I check the radiator for cold spots and it appears to be working fine. Also my temp gauge shows the engine as running in the normal range. That may be bad because I was low on coolant. The coolant reservoir was almost empty. What should I do?

Author:  carriedi [ Tue Aug 30, 2016 10:19 pm ]
Re: Olds fan motor sensor

since this is the only code and you have replaced the fan clutch already, I would check to see if your vehicle has the latest flash update. If everything is working and staying within normal temperatures, a reflash of your computer may solve your light coming on.

Author:  Nord1120 [ Wed Aug 31, 2016 11:03 am ]
Re: Olds fan motor sensor

Does a flash update require taking the car to the dealership? Also the fan still runs hard at times when the temp gauge shows normal temps. Something is wrong. Could it be a sensor for the gauge or the thermostat?

Author:  carriedi [ Wed Aug 31, 2016 5:40 pm ]
Re: Olds fan motor sensor

reflash could be done at the dealer. Some shops have a j2543 reprogramming tool so they could reflash it also.

you have to look at more than just the gauge to see if the fan should be on. If the climate control is in AC or defrost, the AC compressor will turn on. That could also affect your fan.

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/