Quantcast




All times are UTC - 6 hours [ DST ]




Ask A Question Reply    Go to page 1, 2  Next
Author Message
 

contributions: 2
My son recently took out the old cassette player out of his 1996 Sierra Oldsmobile and put in a CD player. Now the car won't start and the emergency brake light comes on also the brake pedal is hard to push down on car just won't start. Was working okay until he put the CD player in. Any ideas please?


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 1957
Images: 37
Location: Oregon
how did he wire up the new radio? did he use a wiring diagram for the car or did he just look for wires that seemed to match up for power and grounds? Hopefully he purchased the stereo wire harness adapter that was made to fit the new stereo to the original factory wire harness connector. If not he may have tied in to wires that appear to be ground circuits but become live when you turn the car on.

Unplug the new stereo and see if the car starts. Make sure and check all the fuses.

I had a person that installed a radio in a Honda Accord and tied his ground wire to what he found as a grounded circuit. Problem was that the circuit was the parking light circuit and the ground he found was because the lights were off. When he turned the lights on the power from the parking light went right to the radio ground. Blew the fuse. So he put in a bigger fuse. Burned up the headlight switch and smoked the wiring from the switch all along under the dash pad then to the parking lights. The wire melted into other wires in the loom. Took hours to separate the wires and insulate and replace all the wiring.


   
Reply with quote  
 

contributions: 2
The car is okay now thanks for the reply. Took off cables of battery to reset computer. He ran the battery down after putting cables back on, II gave him a jump and started right up problem solved,


   
Reply with quote  
 

contributions: 3
I have a 1996 Cutlass Ciera won't start periodically, one time may only turn over but not start next may not do anything when I turn the key, then next time start like a champ. I need help!


   
Reply with quote  
 
User avatar

contributions: 1957
Images: 37
Location: Oregon
because of the different symptoms you would have to do some checking.

when it won't turn over you will have to see if you are getting power to the starter solenoid. The wire coming out of the ignition switch for the starter is a yellow wire. the yellow wire goes from the ignition switch to the neutral safety switch on the trans. When the trans switch is in park or neutral power goes through the switch and comes out as a purple wire that goes to the starter solenoid. If you hold the key in the start position and the trans is in park, the yellow and purple wire should have battery power. If the yellow wire has power but the purple does not the neutral switch is a problem. If the yellow wire has no power make sure the red wires to the ignition switch have power. If the red wires have battery power then the ignition switch is a problem. If the yellow and the purple wire both power up then the starter is a problem.

CAUTION: when checking the yellow and purple wires for power when the key is in the start position and the engine isn't turning over, don't put any parts of your body near the engine because it may start cranking over at any time. Don't want you to get hurt if that happens. BE SAFE. use test leads that you can attach and be out of the danger areas.

Make sure you have good grounds at the battery, frame and engine.

When the engine cranks but won't start it's a whole other problem. (well, maybe) Do you have the 2.2L or the 3.1L?

When an engine crank over but doesn't start you have to check for spark, fuel pressure and injector pulse. each one of those three have different diagnostic trees to follow.


   
Reply with quote  
 

contributions: 3
I found the problem on the no crank issue. It was the Pass Key. I used a resister on that and it cranks over every time I try it, but still won't start. It is the 3.1 motor


   
Reply with quote  
 
User avatar

contributions: 1957
Images: 37
Location: Oregon
check to see if you have injector pulse. the passlock may have the injectors turned off.


   
Reply with quote  
 

contributions: 3
Ok how do I know that for sure? Also how do I know if I have power to the ignition coil, and if the CPS is working right


   
Reply with quote  
Ask A Question Reply    Go to page 1, 2  Next

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Car start but won't run

in Pontiac Grand Prix

sheltop909

3

1014

Thu Dec 08, 2016 10:34 pm

carriedi View the latest

New Articles View the first my car want start

in Oldsmobile

lakeisha

4

1288

Wed Feb 25, 2015 4:28 am

derron12 View the latest

New Articles View the first 1990olds 88 won't start

in Oldsmobile

chump

1

1336

Thu Dec 17, 2015 11:41 pm

carriedi View the latest

New Articles View the first 83 grand prix no start

in Pontiac

tinman56

1

927

Sun Aug 03, 2014 11:47 pm

TerryAuto View the latest

New Articles View the first 1993 ciera 3.3 won't start when hot

in Oldsmobile

rcook52459

1

365

Thu Dec 01, 2016 9:58 pm

carriedi View the latest

New Articles View the first 95 Buick regal won't start help please

in Buick

jeff88

6

3327

Fri Aug 14, 2015 1:42 pm

amyb View the latest

New Articles View the first Won't start after replacing balancer

in Oldsmobile

igenofish

4

1115

Wed Feb 04, 2015 11:50 am

Hellofidei View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us