Quantcast




All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 3
I replaced the ambient temp sensor, but am still getting readings of 44-47 F in the Alabama summer. Is there a way to recalibrate the temp?


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 319
Images: 4
After replacing the ambient temp sensor, it just takes time for it to calibrate itself. Drive it a few miles, shut it off, then drive a few more miles, then let idle for a few minutes. If that does not work, try disconnecting the battery for a few minutes, then drive it again.

If all else fails, the sensor may not have been the problem. Check that the wiring at the connector for the senos is not corroded.


   
Reply with quote  
 

contributions: 3
Thanks, yes, after sitting over night, it seems to have reset itself and is now reporting accurate temperatures.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first temp problems

in Chevy Silverado

bortowski

5

1288

Fri Nov 07, 2014 8:20 pm

carriedi View the latest

New Articles View the first 03 envoy. Thermostat OE temp

in GMC Trucks

Cbvansickle

4

1169

Tue Sep 15, 2015 12:46 pm

butchkaz View the latest

New Articles View the first 94 CAMERO V6 TEMP GUAGE NOT READING RIGHT. HELP

in Chevy Cars

roshad1623

1

991

Wed Dec 24, 2014 12:57 am

carriedi View the latest

New Articles View the first 1993 Chevy Silverado 350 engine temp gauge reads low

in Chevy Silverado

bgbg01

3

1498

Mon Mar 02, 2015 11:01 pm

carriedi View the latest

New Articles View the first 4.3L random misfires/engine temp guage higher than normal

in Chevy S-10 Pickup

Jeffrey04

3

802

Mon Sep 28, 2015 10:46 am

carriedi View the latest

New Articles View the first p0401 chevy venture

in Chevy Cars

shea123us

2

1409

Sun Sep 21, 2014 5:46 pm

shea123us View the latest

New Articles View the first Attachment(s) 2005 venture electrical problem

in Chevy Venture Van

jerrythompson

1

352

Sun Oct 23, 2016 10:16 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us