All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
I have a 1991 chevy c 1500 with a 305 engine it will start and idle great when cold as it warms up it will stall if i disconnect the water sensor it goes back to high idle like its cold i changed the sensor but it still does the same thing what else can i try


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2038
Images: 37
Location: Oregon
you should hoof your truck up to a scanner and see what the computer is doing and what inputs the computer is using


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 1991 Chevy Silverado ignition coil

in Chevy Silverado

natnatlvnv333

6

1825

Wed Sep 03, 2014 8:03 am

natnatlvnv333 View the latest

New Articles View the first 1991 Chevy Cheyenne sudden knocking in engine

in Chevy Silverado

rowdyrenay

1

1379

Mon Nov 03, 2014 4:33 pm

carriedi View the latest

New Articles View the first 1994 c1500 ignition coil plug wire keeps burning out

in Chevy Silverado

Presur

1

1347

Thu Dec 18, 2014 11:23 am

carriedi View the latest

New Articles View the first Starts bit doesn't stay running

[ Go to page: 1, 2 ]

in Chevy Silverado

CrazyW

8

934

Sat Jun 17, 2017 12:13 pm

CrazyW View the latest

New Articles View the first won't start after warm up

in GMC Trucks

Devis

1

998

Sun May 17, 2015 2:32 pm

carriedi View the latest

New Articles View the first Attachment(s) rough idle

in GMC Trucks

erniejackson7

1

832

Tue Aug 02, 2016 10:46 pm

carriedi View the latest

New Articles View the first 06 envoy idle problem

in GMC Trucks

Beginnermechanic

1

1032

Wed Mar 23, 2016 10:17 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us