All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 3
Having trouble after putting my 1999 Chevy Tahoe 5.7 v8 350 4x4 in drive to take off and pushing gas pedal it feels like it is struggling to get out of first gear like the breaks are still holding but as soon as it gains momentum it goes normal till I come to a stop sign or red light it does it again.. I fixed all the code issues with new tranny oil change & filter, cleaned throttle body, new fuelfilter new IAC VALVE, new TPS also along with new rotor and cap with spark plug wires and plugs, ignition coil, new ABS Sensor and O2 ⬆️&⬇️ Stream sensors, new oil pressure sending unit, fan clutch, blade, belt,front brake pads also replaced the 1&2-2&3 shift solenoids.... looking for and ideas to try and fix this problem please..


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2036
Images: 37
Location: Oregon
what code issues did you have with a new tranny?

Are your brakes staying after you come to a stop?


   
Reply with quote  
 

contributions: 3
It's not a new tranny.. the codes were for a ABS sensor and transmission shifter solenoids 1&2.. so I replaced the ABS sensor and both 1&2-2&3 shifter solenoids and also new filter and trans oil change while it was being repaired.. but prior to this repair and after wards this problem still exists.. when I put it in drive to go foward at beginning it feels like something is holding it back up until I apply a heavier gas pedal and it begins to pick up speed and shifts begins to go normal.. it comes and goes through out the day.. and there are no codes after repairs.. to me it feels like the brakes are being applied while I'm pressing the gas pedal then releases as it goes


   
Reply with quote  
 
User avatar

contributions: 2036
Images: 37
Location: Oregon
I think you should find out if it is the trans or if it could be the brakes hanging up.

since it only happens after you come to a stop, the next time you have it happen, before you give it more gas to go, put it in neutral and then see if you can push it to make it roll or are the brakes actually holding the truck still. you could have a caliper hanging up.


   
Reply with quote  
 

contributions: 3
Yea that's what Im thinking it's something with the breaks as I feel it when I'm driving it .. and it never happens when I first start and take off it's always when coming to a stop..someone said could be a internal problem or something in the trans but the mechanic had it open and couldn't see anything that he could tell he says.. or he says to put a new transmission but on a '99 with 200,000 + miles that's crazy to spend $ 2-3 gd.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 2000 Tahoe Transmission/TCase problem

in Chevy Tahoe

GhostTown80

1

423

Tue Nov 08, 2016 12:44 am

carriedi View the latest

New Articles View the first Tahoe oil gauge pressure at zero

in Chevy Tahoe

georgenikkichevytahoe

1

708

Tue Mar 17, 2015 10:22 am

carriedi View the latest

New Articles View the first 2006 Freestyle ABS issue

in Ford Cars

farmerdawn

3

1265

Mon Aug 31, 2015 10:56 am

carriedi View the latest

New Articles View the first Attachment(s) 1987 guage issue

in GMC Trucks

Leroy22

6

658

Sun Feb 12, 2017 8:36 pm

carriedi View the latest

New Articles View the first 2009 Saturn Vue steering issue

in Saturn

kwj

3

1851

Mon Nov 10, 2014 8:13 pm

carriedi View the latest

New Articles View the first 4Runner Climate Control issue

[ Go to page: 1, 2 ]

in Toyota Car And Trucks

Sea35

10

1871

Thu Feb 12, 2015 11:54 pm

Sea35 View the latest

New Articles View the first olds delta 88 stalling issue

in Oldsmobile

longlinerz

1

1212

Sat May 16, 2015 8:29 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us