All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
Can u tell me where the fan sensor is i changed the sensor behind the ac compressor on the tube. But still runs hot fan sensor is only thing left.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2056
Images: 37
Location: Oregon
actually, there are a lot of other things that could be the problem.

how high does your gauge go to let you know it's getting too hot?

you should use a scanner and look at the temp sensor when the engine is running warm. See if the digital temp matches the gauge. Watch the temp as it gets around 210 to 220 degrees F. The scanner should also have a pid for fan request. There should be a pid for low speed fan and another for high speed fan. If you ten\mp gets up to 235F and there is still no fan (the low and high should have come on by then) see if the computer is trying to turn them on. If it does say fan request on and the fans aren't on check the fan relays and check the fan fuses. if all those things check out good then the fan motor may be the problem

oh, sorry, btw the coolant temp. sensor... what year, model and engine do you need the information for?


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first Temperature Sensor Location

in Buick

jraa16

1

1570

Tue Jan 26, 2016 11:39 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us