All times are UTC - 6 hours [ DST ]




Ask A Question Reply   
Author Message
 

contributions: 1
If battery is charged car will start and run the voltage at that time is around 12 volts at battery.
- Voltage starts dropping until Voltage reaches around 6 volts and car dies.
- If I leave jumper cables on it will keep running.

Things I have replaced:
- Battery
- Alternator
- Ground cable from battery to starter and chase ground
- Had starter checked it check out OK
- Replaced the ignition switch

Additional information
This started with the car would not always start you had to giggle the key or something then most of the time it would go ahead and start then it got to the point it would not start.

Still acts like a grounding issue but with a charge on the battery if I check from the engine to the battery I get voltage OK.
- From different places on the engine including the alternator I get voltage.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2038
Images: 37
Location: Oregon
your alternator should be charging your battery at 13.8 to 14.2 volts while the engine is running. You may have replaced your alternator but it seems like it is not charging at all. check the fuses and fusible link. if they are all good follow the circuit to see where you lost the charging circuit


Attachments:
98 regal.jpg
98 regal.jpg [ 206.32 KiB | Viewed 1444 times ]
   
Reply with quote  
 
Ignition switch it's going bad at the connectors take it out and wiggle the connectors at back of switch while trying to start. Bet that's your problem.


   
Reply with quote  
 
Just replaced tension pully assembly, battery, and alternator on 98 buick park avenue. It starts right up and runs fine but the voltage light is coming on. The battery voyage is running right at 11.5 and 12. Idk what else it could be. Thanks


   
Reply with quote  
 
User avatar

contributions: 2038
Images: 37
Location: Oregon
If your running voltage at the battery is 11.5 to 12 volts, your alternator is not charging the battery. Battery voltage on a good battery would be 12.6 volts just sitting. Engine running the alternator should be charging at 13.8 t0 14.2. (sometime a little more or less) The battery light comes on because the computer doesn't see the battery getting charged. If you look at the wiring diagram you should ba able to follow the current flow.


   
Reply with quote  
Ask A Question Reply   

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 99 Buick Regal problems

in Buick

Cooter75

1

661

Wed Oct 19, 2016 10:58 pm

carriedi View the latest

New Articles View the first 95 Buick regal won't start help please

in Buick

jeff88

6

3537

Fri Aug 14, 2015 1:42 pm

amyb View the latest

New Articles View the first 03 Buick Regal No tail lights

in Buick

Tampa1234

5

2447

Mon Oct 20, 2014 10:21 am

carriedi View the latest

New Articles View the first Attachment(s) Buick Regal tail lights diagram

in Buick

Tampa1234

3

3084

Tue Jun 09, 2015 9:57 pm

carriedi View the latest

New Articles View the first 2012 Buick Regal noise when accelerating

in Buick

KR5150

1

556

Thu Apr 13, 2017 2:24 am

carriedi View the latest

New Articles View the first Attachment(s) 1995 Buick regal Door locks replace

in Buick

Gale77

7

1805

Sun Dec 20, 2015 2:11 am

sarawillington View the latest

New Articles View the first choke on 84 buick regal hot air turbo fuel injected

in Buick

ssneva

1

979

Mon Oct 31, 2016 6:35 am

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us