Quantcast




All times are UTC - 6 hours [ DST ]




Ask A Question Reply    Go to page 1, 2, 3, 4  Next
Author Message
 

contributions: 3
I have a 1998 Buick lesabre custom, It won't start. All of the instrument panel lights are off when I turn the Key forward to crank. they will come on as I jiggle it in the start position and the starter turns over and the car starts. But upon releasing the key it dies. I have replaced the Key Lock Cylinder with new resistance key, with the same results. Help ! The security light is on in the brief moment the car starts and, or however long I hold the key in the run position.


Share on FacebookShare on DiggShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
   
Reply with quote  
* Search   
 
User avatar

contributions: 2002
Images: 37
Location: Oregon
is the security light on or flashing?


   
Reply with quote  
 
User avatar

contributions: 319
Images: 4
locklin58 wrote:
I have a 1998 Buick lesabre custom, It won't start. All of the instrument panel lights are off when I turn the Key forward to crank. they will come on as I jiggle it in the start position and the starter turns over and the car starts. But upon releasing the key it dies. I have replaced the Key Lock Cylinder with new resistance key, with the same results. Help ! The security light is on in the brief moment the car starts and, or however long I hold the key in the run position.

Sounds like you have an ignition switch problem. Wiggling key also wiggles to ignition switch. The ignition switch feeds most of the car electrical system. If the lights only come on when moving it around, then it sound like a bad switch.


   
Reply with quote  
 

contributions: 3
The security light does not come on as you 1st attempt to start the engine. The key and the switch along with the key lock cylinder have all been replaced and as for the key a new key with resistor was made. Yet the before mentioned problems still exist.


   
Reply with quote  
 
User avatar

contributions: 2002
Images: 37
Location: Oregon
ok, let me see if I get the right picture, You turn the key to run. the dash lights light up like normal. No security light. You turn to start and the engine cranks over but the engine doesn't start. Or does the engine not crank over? If the engine does turn over but doesn't start you will need someone to help you out. Someone needs to check if you have fuel pressure, spark and injector pulse when you crank the engine over. If you have spark and fuel pressure but the injector pulse turns off when you turn the key back to the run position the security is turning off your engine. If you don't have 48 to 55 psi fuel pressure key on engine off, look for a fuel delivery problem. If you don't have spark look at the crank sensor. If the car doesn't crank over check the yellow wire from the ignition switch to the starter enable relay.

have you tried to leave the ignition in "run" and use a remote starter?


   
Reply with quote  
 

contributions: 3
I state once again, that the instruments do not light up with the key in the run position. Only in the crank position do they light up. When the key is released to disengage the starter as the car is running, the engine dies.all lights are on while in the crank position.


   
Reply with quote  
 
User avatar

contributions: 2002
Images: 37
Location: Oregon
locklin58 wrote:
I have a 1998 Buick lesabre custom, It won't start. All of the instrument panel lights are off when I turn the Key forward to crank. they will come on as I jiggle it in the start position and the starter turns over and the car starts. But upon releasing the key it dies. I have replaced the Key Lock Cylinder with new resistance key, with the same results. Help ! The security light is on in the brief moment the car starts and, or however long I hold the key in the run position.


lets start from the beginning. there is off, acc, run, start. Crank and start would be the same. Lights off when I turn key forward to crank tells me no lights in start. It didn't tell me lights off in run. So the lights are off in run but are on in start then?

Power into the ignition switch is the red wire from the IGN sw 60a fuse in the left maxi fuse block.

Power Out of The ignition switch has a pink wire that is supposed to be Batt+ in run, bulb test and start. It powers up fuses for injector fuse 7, pcm fuse 8, fuel pmp fuse 6, engine obd2 fuse 5, and other stuff. Check to see if power is active on that wire key in run and start. you can check it at the wire or just check it at one of the fuses.

orange wire hot in run. brown wire hot in acc, run. light blue hot in run. yellow wire hot in start. But Pink is the main one to check first.


Attachments:
File comment: Buick Lesabre ignition switch picture.
98 lesabre ing sw.jpg
98 lesabre ing sw.jpg [ 51.6 KiB | Viewed 7439 times ]
   
Reply with quote  
 

contributions: 12
I have a 1996 Buick LeSabre. Wife was stranded at a trailhead parking lot thinking battery was dead. Upon arrival, tried to jump it but will not crank. Turning key to run allows the radio, blower, etc. to work but, NO lights on light strip across dash (ABS, CHECK ENGINE, etc.) and the gauges do not move (battery, water, oil, etc.). No solenoid clicking on starter. Checked all fuses and all are OK. Thought security issue but, cannot see the security light since I believe it is on the strip of lights that will not light. Had battery tested and cleaned/checked battery connections. HELP!!!


   
Reply with quote  
Ask A Question Reply    Go to page 1, 2, 3, 4  Next

   Similar Topics   Author   Replies   Views   Most Recent 
New Articles View the first 2003 buick regal instrument lights flash,ticking noise

in Buick

Parker2001

2

1565

Sun Feb 19, 2017 4:50 pm

fishmooften View the latest

New Articles View the first Buick Lesabre lights problem

in Buick

wmoc

1

1802

Sat Mar 07, 2015 8:04 pm

carriedi View the latest

New Articles View the first 1998 Buick lesabre tranny problem help

in Buick

kc224336

1

1499

Tue Dec 30, 2014 10:31 pm

carriedi View the latest

New Articles View the first 1993 buick lesabre DTC codes 47 38 65

in Buick

Rob628

1

1779

Fri Sep 26, 2014 9:45 pm

carriedi View the latest

New Articles View the first my 2002 buick lesabre ABS Traction

in Buick

Deniene29

3

1743

Tue Apr 07, 2015 8:24 pm

carriedi View the latest

New Articles View the first 03 Buick Regal No tail lights

in Buick

Tampa1234

5

2346

Mon Oct 20, 2014 10:21 am

carriedi View the latest

New Articles View the first Attachment(s) Buick Regal tail lights diagram

in Buick

Tampa1234

3

2896

Tue Jun 09, 2015 9:57 pm

carriedi View the latest


All times are UTC - 6 hours [ DST ]



Search for:
Jump to:  
Contact Us