2000 Chevy Venture 3400.
Question = I have a 2000 Chevy Venture and I was having trouble with it.  I used my other car
and let it sit for 2 months.  I have tried starting it now and it won't do anything.  I have a battery
charger and I know I have power to it.  The dome and dash lights all come on.  I get a "
Security"
warning on my dash now.  I originally thought maybe the radio was tripping the alarm, but
everything I have read said it should say LOC.  It does not.  Please help.



Answer:
The problem you are having is with the theft system to prevent starting, a radio that says
LOC or
INOP is just a radio being locked and has nothing to do with the vehicle anti-theft system. A
common problem with your condition is a faulty PASSKEY III module.

This is in the column and sends a signal to let the car start. You can try to do a re-learn
procedure on the system. Sometimes this will let the van start for awhile. But eventually it will act
up again. Also, if you have an aftermarket(non-factory) alarm or remote start, these can cause
problems in the factory system.
Other related articles:
2000 Chevy Venture 6 cylinder.
I've tried everything. My Chevy Venture starts but won't stay on, what can be the problem?
Answer:
Telling us that you tried everything and the van still won't run does not tell us much. I could start
guessing what you have replaced, but that would be a wast of time !
SHARE THIS PAGE ON ...
     




© Copyright 2006 . GreatAutoHelp.com
Terms And Privacy Policy
Contact Us

2000 Chevy Venture Won't Start- Does Not Say LOC


2000 Chevy Venture 3.4 SFI 3400 V6
Question = I have a 2000 Chevy Venture Van and i went to start it and it blew the DRL fuse and had no
power at that point. I replaced the fuse and went to start it again and it had power on accessory and then
lost all power again when i tried to crank it and none of the fuses are bad.

Answer:
Be sure to
check ALL the fuses. Underhood fuse block, and dash fuse block. Use a test  light when
checking, with the key on, that way you will know if you are getting power TO  all the fuses as well as if
the fuses are good. If you do  not have power on a few of the  fuses, then will need to look at some
schematics.

Be sure to check that the battery cables are clean and tight. Have had many batteries where the lug in
the battery is loose and will pull out of battery if you try to tighten the  cable a little tighter. Or it may be
leaking acid. If these basic checks dont show anything,  then you may have an ignition switch or security
problem for the no start condition.